PSA: BitMAIN and other pools are more than likely attacking Bitcoin through a vulnerability in Bitcoin’s Proof-of-Work. We *must* not allow this to continue

247 Bitcoin

Bitcoin News Search

1 News - 247 News - 247 Bitcoin - 1 Search


ASICBoost is officially a vulnerability in the PoW Bitcoin uses: https://nvd.nist.gov/vuln/detail/CVE-2017-9230

Don't be misguided. ASICBoost exploiters are attacking Bitcoin.

submitted by /u/the_bob
[link] [comments]

247 Bitcoin

Bitcoin News Search

1 News - 247 News - 247 Bitcoin - 1 Search


Leave a Reply